Delays in transactions being imported from bank feeds
Incident Report for PocketSmith
Resolved
The backlog of imports has now cleared, and importing transactions from bank feeds after a sync has returned to normal. Thanks for your patience!
Posted Jul 31, 2023 - 11:58 UTC
Monitoring
The backlog continues to clear, and the delay will be down to around 3 minutes after a bank feed sync that transactions will be imported. We appreciate your patience!
Posted Jul 31, 2023 - 10:06 UTC
Identified
There is a significant backlog of transaction importing from bank feeds that needs to be processed, meaning you will likely see a delay in your transactions being imported from a bank feed, after syncing has completed.

The delay at this point will be around 8 minutes, from the time that your bank feed completes syncing, to when your transactions will be imported.

We'll continue to update this notice as this backlog decreases. We're sorry for the inconvenience this causes.
Posted Jul 31, 2023 - 03:40 UTC
This incident affected: Feeds.