Delays in transactions being imported from bank feeds
Incident Report for PocketSmith
Resolved
The backlog has cleared, and there will no longer be any delay in importing bank feed transactions. Thanks for your patience while this was worked through!
Posted Jul 19, 2023 - 07:45 UTC
Update
The backlog has cleared, and there will no longer be any delay in importing bank feed transactions. Thanks for your patience while this was worked through!
Posted Jul 19, 2023 - 07:45 UTC
Update
The backlog is nearly cleared, and current delays in importing transactions should now be down to about 2 minutes. More updates soon.
Posted Jul 19, 2023 - 06:54 UTC
Update
The delay for bank feed transaction importing is trending down towards 5 minutes, as the backlog clears. We'll next provide an update once the backlog has completely cleared and everything is back to normal again. We appreciate your ongoing patience!
Posted Jul 19, 2023 - 03:25 UTC
Update
Going by our numbers, the current backlog will be causing delays of around 10 to 12 minutes for transactions to be imported, after your feed has finished syncing.

We'll continue to update here as these numbers change, while the backlog is cleared.

Thanks for your patience here, more updates again soon.
Posted Jul 19, 2023 - 00:18 UTC
Monitoring
A knock-on effect from an outage this morning is that there is a significant backlog of transaction importing that needs to be processed. You may see a significant delay in your transactions being imported from a bank feed, after syncing has completed.

We'll continue to update this notice as this backlog decreases, and we get a better idea of the scale of delay that is being experienced.

We're sorry for the inconvenience this causes, stay tuned for more updates!
Posted Jul 18, 2023 - 22:48 UTC
This incident affected: Feeds.