Partial outage of bank feed service
Incident Report for PocketSmith
Resolved
There have been no bank feed API errors for over an hour now, and all bank feeds are back to normal, however we'll continue to monitor everything. Please get in touch with us if you notice anything out of the ordinary.

Our provider will be providing us a root cause analysis for the issue, and we'll share it here when we're able. Apologies again for the inconvenience caused by this outage.
Posted Oct 10, 2018 - 22:56 UTC
Update
We're still seeing bursts of errors come through from the bank feed service, and the bank feed provider is on the case for complete resolution. Bank feeds will generally be operational, however there are still glitches, so bank feeds still have degraded performance. We're sorry for the extended issue!
Posted Oct 10, 2018 - 21:32 UTC
Monitoring
Our bank feed provider has informed us that they've resolved the problem, and we've confirmed that error message rates have returned to normal. We'll continue to monitor that everything has returned to normal, and will post an update here once confirmed. Thanks for your patience with this issue, we'll confirm soon!
Posted Oct 10, 2018 - 20:26 UTC
Update
Our bank feed provider is continuing to investigate the problem. More updates here when we hear more from them.

Rest assured, your bank feeds are still intact, even if they look to have disappeared from the Account Summary. We're very sorry about the inconvenience this is causing!
Posted Oct 10, 2018 - 19:48 UTC
Investigating
We've started seeing a high number of errors for API calls to our bank feed service provider. This means you may find that your bank feeds do not finish syncing, and could disappear from the Account Summary page. We've alerted our provider to this issue, and they're currently investigating.

Note that this is only temporary, and you will not need to attempt to re-add your bank feeds.

We're very sorry for the inconvenience, we'll post updates here as we find out more.
Posted Oct 10, 2018 - 19:25 UTC
This incident affected: Bank Feeds.