Unexpected Pocketsmith outage
Incident Report for PocketSmith
Resolved
Everything is back to normal now, and bank feeds are syncing without issue nor delay. Thanks for your patience while this issue was resolved, sorry again for the inconvenience caused by this unexpected downtime.
Posted Apr 04, 2024 - 20:16 UTC
Update
We're seeing extensive delays on feeds following the application outage, with transactions and data being delayed by about 2 hours after the completion of a successful sync. We'll continue to update this status message as timing becomes clearer. Apologies for the inconvenience this causes, more updates soon!
Posted Apr 04, 2024 - 19:12 UTC
Monitoring
This issue has now been resolved, with the affected power unit having been bypassed at our upstream providers. We'll continue monitoring the situation, but services have been restored.
Posted Apr 04, 2024 - 18:48 UTC
Update
Our upstream providers are continuing to work on a fix for this issue.
Posted Apr 04, 2024 - 15:00 UTC
Identified
Due to an power issue with our upstream provider, all PocketSmith services are down. We're working to restore services at present, and everything should be back soon.
Posted Apr 04, 2024 - 14:15 UTC
This incident affected: Web, Mobile and API, Feeds and Email (App Email, Support Email).