Unexpected outage of web and mobile apps
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 22:11 UTC
Monitoring
Our hosting provider appears to have resolved the networking issue impacting the facility where PocketSmith is hosted; we're continuing to actively monitor.
Posted Oct 28, 2019 - 21:39 UTC
Update
Our hosting provider is experiencing a facility-wide outage which is impacting PocketSmith. We're awaiting further details from them.
Posted Oct 28, 2019 - 21:11 UTC
Investigating
We are currently investigating an outage affecting PocketSmith's web and mobile apps.
Posted Oct 28, 2019 - 21:07 UTC
This incident affected: Application, API, and Bank Feeds.