Degraded performance of PocketSmith
Incident Report for PocketSmith
Resolved
We've now resolved the issue with emails as well. PocketSmith is all back to normal. Apologies for the interruption!
Posted Aug 27, 2018 - 00:31 UTC
Update
Bank feeds are all back to normal and syncing again. We're working on clearing the backlog of emails, which are still delayed.
Posted Aug 26, 2018 - 23:56 UTC
Identified
We're aware of a few issues with PocketSmith at the moment.

There's currently an issue affecting PocketSmith's bank feeds, whereby they're unable to be synced. We've identified the problem and we're working on returning service to normal. This shouldn't take more than an hour.

Additionally, emails sent from PocketSmith are currently delayed. All emails will eventually be delivered, likely over the next hour.

Previously, there were issues logging into PocketSmith and updating budgets or forecasts. This has already been fixed, and all customers should be able to log into PocketSmith. Drop us a line on help@pocketsmith.com if that isn't the case for you.
Posted Aug 26, 2018 - 23:37 UTC
This incident affected: Application and Bank Feeds.