Bank feed processing is delayed
Incident Report for PocketSmith
Resolved
We've been monitoring the performance of bank feed processing over the past day, and we're now confident that the problem has been resolved.
Posted May 21, 2019 - 20:53 UTC
Monitoring
The problems we were experiencing have been resolved, and all bank feeds processing has returned to normal. We're continuing to monitor the situation to ensure that things stay as they should, and will resolve this incident once we've confirmed.
Posted May 20, 2019 - 21:52 UTC
Update
We have scheduled to perform some reboots tomorrow to resolve these problems. Read more at https://status.pocketsmith.com/incidents/k4p7gcykvgk7. We'll update here when we know the outcome.
Posted May 20, 2019 - 15:26 UTC
Update
The workarounds have meant that bank feed connectivity is back online, however processing is slower than usual. Your bank feeds will take longer than normal to update in the user interface when you interact with them, but they will still be functional.

We're continuing to investigate a final fix for the issue, and will post more information as it becomes available. We appreciate your patience!
Posted May 20, 2019 - 13:22 UTC
Identified
We've applied some workarounds on our side, and the magnitude of the delay is now decreasing.

We're still working with our upstream provider to verify the cause of the slowdowns that we're experiencing, but the workarounds should mean that bank feeds are functional again soon. Will post another update soon to confirm when this is the case.
Posted May 20, 2019 - 12:26 UTC
Update
We're continuing to investigate, and are working with our upstream hosting provider to try to figure out the cause of the problem. More information will be posted as it comes to hand, thanks for your patience.
Posted May 20, 2019 - 11:37 UTC
Investigating
Bank feed request processing is currently delayed. This means that bank feeds in the PocketSmith web application may appear to be slow to respond, or unresponsive when performing actions such as refreshes and entering credentials.

We're investigating the cause now, and will post updates here as we can.
Posted May 20, 2019 - 11:06 UTC
This incident affected: Bank Feeds.