Intermittent application downtime due to upstream network issue
Incident Report for PocketSmith
Resolved
Everything is now back to normal and operational, thanks for your patience!
Posted Jun 12, 2023 - 09:03 UTC
Monitoring
We've identified the part of the networking chain which was causing these intermittent issues, and put workarounds in place to prevent them. We're continuing to monitor things, however everything is now responsive again. There is a backlog of bank feed jobs which are still being worked through, meaning a small delay in some transactions being imported. We'll update this incident again once we're all in the clear.
Posted Jun 12, 2023 - 07:00 UTC
Investigating
We're currently experiencing some intermittent downtime, due to networking issues at an upstream provider. This means some application requests are failing for stretches of a couple of minutes at a time, resulting in the web and mobile PocketSmith applications not being consistently available right now.

This is under investigation at the moment, and we'll update this status message when we have more information to share. We appreciate your patience!
Posted Jun 12, 2023 - 05:52 UTC
This incident affected: Web, Mobile and API, and Feeds.