Bank feed issues affecting some users
Incident Report for PocketSmith
Resolved
The issue at Yodlee with old bank feeds has now been resolved, and everything is now back to normal. Thanks for your patience!
Posted Aug 11, 2021 - 01:29 UTC
Monitoring
Our monitoring indicates that the problem has now been resolved with Yodlee. We're proceeding with further remedial actions on our side now to bring bank feeds back to normal. We will provide an update as things progress.
Posted Aug 11, 2021 - 01:05 UTC
Update
We're still working with Yodlee to fix the issue that old bank feeds are experiencing. From what we're seeing, adding new and syncing existing feeds aren't working for the old bank feeds system.

Our investigations indicate though that the new Data Connections system for bank feeds is unaffected by this issue, and you're able to migrate to Data Connections despite the ongoing problems at Yodlee with old bank feeds. Read more about how to migrate: https://learn.pocketsmith.com/article/1311-migrating-to-data-connections.

We're sorry for the ongoing issue here, we'll post more updates when they come to hand.
Posted Aug 11, 2021 - 00:19 UTC
Identified
We have identified a fault with our upstream provider, Yodlee, which is currently causing intermittent bank feed issues for some users.

We are working with them to resolve the issue, and from there we'll work to fix any issues caused as a result.
Posted Aug 10, 2021 - 21:38 UTC
This incident affected: Bank Feeds.