Unexpected Learn Center outage
Incident Report for PocketSmith
Resolved
Help Scout have resolved the outage and the Learn Center is back to normal. Thanks for your patience!
Posted Feb 17, 2020 - 07:06 UTC
Investigating
The Learn Center is currently unavailable due to an outage at our upstream provider, Help Scout. They're aware of the issue and are working to fix it.
Posted Feb 17, 2020 - 03:34 UTC
This incident affected: Learn Center.