Unexpected network connectivity issue
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 02:30 UTC
Monitoring
Network connectivity has been restored, and all services are available again. We'll continue monitoring on this side to ensure it doesn't occur again. Appreciate your patience!
Posted Jun 27, 2023 - 00:55 UTC
Investigating
PocketSmith is currently experiencing an unexpected network outage, meaning the PocketSmith applications are currently unavailable. We're working with our upstream partner right now to get this issue resolved. Thanks for your patience!
Posted Jun 27, 2023 - 00:51 UTC
This incident affected: Web, Mobile and API, and Feeds.