Application and API downtime
Incident Report for PocketSmith
Resolved
Happy to say that everything is now back to normal. Our upstream provider reports that the issue was due to a power failure on some of their networking equipment, and is now resolved - we'll report any additional information that comes to hand. We appreciate your patience during this downtime!
Posted Apr 20, 2019 - 08:15 UTC
Monitoring
Our upstream provider has fixed the issue, and connectivity to the web application and API has been restored. We'll continue monitoring things to make sure the problem is resolved. Thanks for your patience, apologies again for the downtime.
Posted Apr 20, 2019 - 07:40 UTC
Update
Our upstream provider has confirmed a networking issue on their end. They're investigating and working towards re-establishing connectivity to PocketSmith now. Will post information as it comes to hand.
Posted Apr 20, 2019 - 07:26 UTC
Update
We are continuing to investigate the loss of connectivity to PocketSmith. We're sorry for the inconvenience, and hope to have more information soon.
Posted Apr 20, 2019 - 07:20 UTC
Update
We're currently unable to connect to our servers, and we've contacted our upstream service provider about the issue. We hope to have more information soon.
Posted Apr 20, 2019 - 07:04 UTC
Investigating
We've been alerted that the web application and API are currently down. We're investigating, will post more information when we can.
Posted Apr 20, 2019 - 06:59 UTC
This incident affected: Web and Mobile and API.