Unexpected outage of Australian CDR feeds
Incident Report for PocketSmith
Resolved
Basiq have resolved the outage and affected feeds will now sync successfully on their next attempt.

Thanks for your patience and apologies for the inconvenience.
Posted Nov 29, 2024 - 23:58 UTC
Identified
We are again today experiencing an outage with our service provider Basiq, who provide PocketSmith's Australian CDR feeds. The outage is the same issue we experienced yesterday.

Affected feeds may show an 'Internal error' in PocketSmith.

Basiq have been alerted and we expect them to respond shortly.

Once the issue has been rectified, feeds will return to syncing normally and any new data will flow in then.
Posted Nov 29, 2024 - 22:47 UTC
This incident affected: Feeds.