Partial outage of bank feed service
Incident Report for PocketSmith
Resolved
We can confirm that everything is fully operational, and all bank feeds should now appear as normal again. Please get in touch with us should you notice anything out of order. Thanks again for your patience, we're sorry for the inconvenience!
Posted Sep 10, 2018 - 01:50 UTC
Monitoring
Our provider has confirmed they found the source for the issue and have fixed it, and the errors we were seeing have stopped occurring.

We'll monitor error rates and fix any affected bank feeds on our side, and then confirm here. We appreciate your patience!
Posted Sep 09, 2018 - 23:35 UTC
Update
Error rates appear to be lowering, however we're still seeing issues with some API calls. The provider's operations team are investigating on their side. Will keep you posted, apologies again for the interruption.
Posted Sep 09, 2018 - 22:51 UTC
Identified
We're experiencing high error rates for API calls made to our bank feed service provider, meaning you may find that your bank feeds do not finish syncing and may disappear from the Account Summary page. We've alerted our provider to this issue, and they're currently investigating.

Note that this is only temporary, and you will not need to attempt to re-add your bank feeds.

We're very sorry for the inconvenience, we'll post updates here as we find out more.
Posted Sep 09, 2018 - 22:37 UTC
This incident affected: Bank Feeds.