Delays in transactions showing in PocketSmith from Feeds
Incident Report for PocketSmith
Resolved
Feeds are now back to normal, we appreciate your patience!
Posted Feb 19, 2024 - 00:04 UTC
Update
We're making good progress on clearing the backlog, but it's taking a little longer than expected. We'll update when transaction updates are back to normal.
Posted Feb 18, 2024 - 22:51 UTC
Monitoring
We're identified the cause of the delays and have implemented changes to process the backlog of transaction importing. We expect things to be back to normal in approximately 45 minutes. Thanks for your patience!
Posted Feb 18, 2024 - 21:55 UTC
Identified
We're currently working on an issue that is delaying transaction imports from Feeds in to PocketSmith. As a result, new transactions available from a feed may take longer than usual to show in PocketSmith.

Apologies for the inconvenience; we'll get things sped up again as soon as possible.
Posted Feb 18, 2024 - 21:11 UTC
This incident affected: Feeds.