Unexpected outage of PocketSmith
Incident Report for PocketSmith
Resolved
Everything is back to normal again, and the workaround put in place has resolved the issue. We'll be continuing to monitor, but we don't expect any other problems from here. Apologies for the disruption!
Posted Nov 17, 2019 - 05:51 UTC
Monitoring
A networking issue was preventing PocketSmith from working; we've implemented a workaround and continue to monitor.
Posted Nov 17, 2019 - 05:28 UTC
Investigating
We are currently investigating some unplanned downtime of PocketSmith. We'll update here as we learn more.
Posted Nov 17, 2019 - 05:19 UTC
This incident affected: Web and Mobile and API.