Bank feeds experiencing outage
Incident Report for PocketSmith
Resolved
We can confirm that the remedial actions performed have worked successfully, and all bank feeds should now be appearing as normal within the web and mobile applications.

Please get in touch with us if you notice anything out of the ordinary. We appreciate your patience while this problem was fixed!
Posted Jun 30, 2019 - 23:58 UTC
Monitoring
Our upstream providers have put a fix in place for this issue, and bank feeds are starting to return to normal. We're now performing remedial actions for those people who were affected by the outage, with missing bank feeds in the Account Summary.

We'll update here once remedial actions have completed and can confirm that the fix put in place completely resolved the issue. Thanks for your patience!
Posted Jun 30, 2019 - 21:37 UTC
Identified
Our upstream provider is still investigating the problem on their side, and will apply fixes soon. In the meantime, you may notice that bank feeds will have disappeared from the Account Summary page within PocketSmith, and on the mobile app.

These will re-appear once the problem has been resolved. We will update you again here soon!
Posted Jun 30, 2019 - 20:45 UTC
Investigating
Our upstream bank feeds provider is currently experiencing some intermittent unavailability, which may cause bank feed activation, management and syncing to fail.

Our provider is investigating the issue. We'll keep you updated here - apologies for the inconvenience 🔧
Posted Jun 30, 2019 - 20:30 UTC
This incident affected: Bank Feeds.