Bank feeds are currently unavailable
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Oct 29, 2018 - 01:57 UTC
Monitoring
We're now seeing bank feeds return to normal. We'll continue to monitor from this side. Please get in touch on bankfeeds@pocketsmith.com if you're having any issues.

Again, apologies for the disruption. We'll be working with our upstream provider to understand what's happened and how they'll be working to prevent it occurring going forward.
Posted Oct 29, 2018 - 00:34 UTC
Update
We're starting to see the errors clearing on our side. We're working on clearing a backlog of work, at which point service should return to normal.
Posted Oct 29, 2018 - 00:20 UTC
Identified
Our upstream provider has identified an issue involving their database which is impacting PocketSmith's bank feeds. They're working to fix the issue with haste, and will update us within an hour.

Apologies for the disruption this is causing.
Posted Oct 28, 2018 - 23:41 UTC
Investigating
We are aware of an issue currently impacting PocketSmith's bank feeds. Bank feeds are currently unable to be synced or may be stuck syncing.

The issue is with our upstream bank feeds provider. We are in contact with them and will update here as we learn more.
Posted Oct 28, 2018 - 23:25 UTC
This incident affected: Bank Feeds.