Unexpected Outage
Incident Report for PocketSmith
Resolved
The unexpected outage has been resolved. It was a result of a configuration issue when we deployed a new feature this morning.
Posted Feb 20, 2018 - 21:14 UTC
Investigating
We're currently experiencing some unexpected downtime. The team has been alerted, and are now investigating.
Posted Feb 20, 2018 - 21:03 UTC