Delays in bank feed processing
Incident Report for PocketSmith
Resolved
We can confirm that everything is back to normal again now. Apologies to all affected by the issue this evening.
Posted Feb 28, 2020 - 07:51 UTC
Monitoring
The delays have now cleared, and we're monitoring things to ensure all is back to normal. Thanks for your patience!
Posted Feb 28, 2020 - 07:33 UTC
Identified
We're currently experiencing a delay in bank feed processing, including bank feed syncing and importing transactions. Mitigation strategies have been applied, and we expect everything to return to normal within the next 30 minutes. We'll post updates here as they happen.
Posted Feb 28, 2020 - 07:09 UTC
This incident affected: Bank Feeds.