Unexpected outage for Australian feeds
Incident Report for PocketSmith
Resolved
The outage at Basiq has been resolved, and feeds will now be able to sync successfully.
Posted Nov 28, 2024 - 23:13 UTC
Identified
We have identified an outage with our service provider Basiq which is causing Australian feeds in PocketSmith to fail syncing with an 'Internal error'.

We expect the issue to be resolved shortly. Once resolved, your feeds will start successfully syncing and any new data will flow in then.

Thanks for your patience while Basiq resolve this outage.
Posted Nov 28, 2024 - 20:09 UTC
This incident affected: Feeds.