Bank feed syncing is unresponsive
Incident Report for PocketSmith
Resolved
We've been monitoring, and are satisfied that bank feed syncing and addition has returned to normal. The data provider reported that this was the result of an update on their side going badly. We've requested more information from them, and will share any information that comes in.

We appreciate your patience while this problem was resolved, and are sorry for the inconvenience. Please get in touch with us if you see anything out of the ordinary with your bank feeds.
Posted Sep 14, 2019 - 19:36 UTC
Monitoring
We've been informed that this problem has now been resolved, and bank feed refreshing appears to have returned to normal. We're monitoring the situation, and will resolve this incident once we're confident everything is back to normal. We're sorry for the trouble!
Posted Sep 14, 2019 - 19:06 UTC
Identified
We've found that our bank feed provider is throwing an error when we attempt to start syncing bank feeds. New feeds appear to get stuck syncing, while existing ones are not able to start syncing at all.

The data provider have acknowledged the error, and are working on resolving the issue. We'll post updates as soon as we have more information, apologies for the bank feed downtime.
Posted Sep 14, 2019 - 15:21 UTC
Investigating
Bank feeds are currently not able to be added or refreshed in PocketSmith. We're investigating now, and will post here when we know more.
Posted Sep 14, 2019 - 15:00 UTC
This incident affected: Bank Feeds.