Slow page loads for some PocketSmith users
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 05:45 UTC
Monitoring
A traffic spike was causing PocketSmith to load slower than usual for some users. This has now passed and PocketSmith is loading fast again; we're continuing to monitor.
Posted Sep 30, 2019 - 03:03 UTC
Investigating
We're currently investigating slow page loads / response times affecting some users.
Posted Sep 30, 2019 - 02:35 UTC
This incident affected: Application.