Bank feeds are unavailable for some customers
Incident Report for PocketSmith
Resolved
Bank feeds are back to normal now. Some remedial actions are still processing, but everything is now working as expected. Please get in touch with us if you notice anything out of the ordinary. We appreciate your patience while this problem was fixed!
Posted Jun 10, 2019 - 00:28 UTC
Monitoring
Our upstream provider has resolved the issue on their side, and bank feeds should be working normally again.

We're continuing to monitor things, and are performing some actions to fix any bank feeds which are not showing on the Account Summary. Will update here again once all problems are confirmed as resolved. Thanks for your patience!
Posted Jun 09, 2019 - 22:49 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2019 - 21:23 UTC
Investigating
Due to an outage at our upstream provider, bank feeds are currently unavailable in PocketSmith. As a result, bank feeds may not show on Account Summary, or you may experience an error page.

We've reached out to our provider, and will update here as we learn more.
Posted Jun 09, 2019 - 21:21 UTC
This incident affected: Bank Feeds.