Security notice emails being sent to some ASB Bank users
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Jul 22, 2021 - 22:14 UTC
Identified
Some ASB Bank (New Zealand) customers may have received a security notice email warning about a login from the United States of America.

These logins are a normal part of the bank feed syncing process, run by our upstream provider Yodlee. The security notices are being sent because of a change Yodlee have made to the location they connect to ASB Bank from. They are currently connecting to ASB from their United States-based cloud, rather than locally from Australia/New Zealand.

We are working with Yodlee to revert back to connecting to ASB locally, which should stop the security warning emails from being sent.
Posted Jun 07, 2021 - 21:55 UTC