Slow loading times in some areas of PocketSmith
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Nov 06, 2022 - 23:43 UTC
Monitoring
Feeds are available again, and working as normal. We're continuing to monitor and make tweaks; thanks for your patience.
Posted Nov 06, 2022 - 21:13 UTC
Update
Feeds are temporarily unavailable while we investigate the issue further.
Posted Nov 06, 2022 - 21:04 UTC
Investigating
We are currently investigating an issue where some areas of PocketSmith, particularly those that involve feeds, are very slow or not successfully loading.
Posted Nov 06, 2022 - 20:14 UTC
This incident affected: Web and Feeds.