Bank feeds are currently unavailable
Incident Report for PocketSmith
Resolved
We're happy to report that everything is back to normal and stable. We appreciate your patience while this problem was resolved!
Posted May 17, 2021 - 07:48 UTC
Monitoring
Bank feeds are now back to normal. We'll continue to monitor on this side and check that everything is functioning as it should.
Posted May 17, 2021 - 06:57 UTC
Update
It appears that the issues on Yodlee's side of things has been resolved, and we're now working to fully restore all bank feeds in PocketSmith. We'll update again soon.
Posted May 17, 2021 - 06:43 UTC
Identified
Our upstream provider is still working on the problem. We're continuing to monitor the status of connectivity to Yodlee, and will update here when more information comes to hand. Appreciate your patience!
Posted May 17, 2021 - 05:57 UTC
Investigating
An upstream provider for PocketSmith's bank feeds, Yodlee, is currently experiencing an unplanned outage which is impacting PocketSmith's bank feeds. During this time, you may not be able to add bank feeds or sync your existing ones.

We'll update as we know more.
Posted May 17, 2021 - 04:59 UTC
This incident affected: Feeds.