Degraded performance of bank feeds
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Dec 28, 2018 - 06:06 UTC
Monitoring
The bank feed service has returned to normal. Again, our apologies for the prolonged outage. We'll be working with our provider to understand the cause of the issue on their end and what can be done to prevent its recurrence.

We'll keep an eye on things for the next few hours to ensure bank feeds remain reliable.
Posted Dec 28, 2018 - 05:14 UTC
Update
Our bank feeds provider has informed us the networking issue has been resolved, and we're no longer seeing the intermittent errors anymore. The operations team is working on clearing a backlog that has built up over the outage. We expect to resume full service in about 30 minutes. Thanks for your patience.
Posted Dec 28, 2018 - 04:48 UTC
Update
Our upstream bank feeds provider is still investigating the issue with high priority. We'll update here when we're able. Again, our apologies for how long this is taking to resolve.
Posted Dec 28, 2018 - 03:25 UTC
Identified
Unfortunately we're starting to see the same connectivity issues again. We're continuing to work with our provider on restoring full service.
Posted Dec 28, 2018 - 01:01 UTC
Monitoring
We're no longer experiencing timeouts and bank feeds are back to normal. However, we'll wait for an update from our provider before resolving the incident.

If you're having any persistent problems with your bank feeds, contact the team by emailing bankfeeds@pocketsmith.com.
Posted Dec 27, 2018 - 23:56 UTC
Investigating
Our upstream provider is still investigating the connectivity issue.
Posted Dec 27, 2018 - 23:05 UTC
Identified
Our upstream bank feeds provider is currently experiencing some intermittent unavailability, which may cause bank feed activation, management and syncing to fail.

Our provider is investigating the issue. We'll keep you updated here - apologies for the inconvenience 🔧
Posted Dec 27, 2018 - 21:32 UTC
This incident affected: Bank Feeds.