Degraded performance of PocketSmith
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Nov 26, 2018 - 04:50 UTC
Monitoring
We've restored the ability to sync bank feeds. PocketSmith is back up and running as normal, but we'll continue to monitor.
Posted Nov 26, 2018 - 03:59 UTC
Identified
We're currently experiencing an issue affecting several parts of PocketSmith, including budgeting updates, forecasting and syncing bank feeds. The issue may also have prevented a small number of users from logging in to PocketSmith.

We've identified and fixed the core issue, and we're now working to restore the ability to sync bank feeds.
Posted Nov 26, 2018 - 03:46 UTC
This incident affected: Application.