Unexpected Outage
Incident Report for PocketSmith
Resolved
The unexpected outage has been resolved. We'll be posting more information soon.
Posted Oct 19, 2018 - 04:28 UTC
Investigating
We're currently experiencing some unexpected downtime. The team has been alerted, and are now investigating.
Posted Oct 19, 2018 - 04:28 UTC