Degraded performance of bank feeds
Incident Report for PocketSmith
Resolved
We've been informed that the emergency maintenance has been completed, and everything is back to normal. Thanks for your patience.
Posted Feb 25, 2018 - 08:46 UTC
Monitoring
Our upstream bank feed provider has informed us that they are currently performing emergency maintenance on their systems, finishing at 10am UTC / 2am PST / 11pm NZT. During this time you may experience periods of being unable to sync your bank feeds. We apologise for the disruption.
Posted Feb 25, 2018 - 07:37 UTC