Bank Feed Partner Yodlee undergoing scheduled maintenance
Incident Report for PocketSmith
Resolved
We can confirm that everything is back to normal with Yodlee bank feeds now. Appreciate all your patience while this was resolved!
Posted Aug 08, 2021 - 21:53 UTC
Monitoring
Yodlee bank feeds are now back to normal. We'll perform and remedial activities required, and then confirm the maintenance finished. More updates soon!
Posted Aug 08, 2021 - 20:22 UTC
Update
We've been informed that due to unexpected circumstances, the schedule maintenance period is being extended by another 2 hours, and Yodlee bank feeds will continue to be unavailable during this time. More updates will be posted when we know more. Thanks for your patience!
Posted Aug 08, 2021 - 11:12 UTC
Identified
Yodlee bank feeds are unavailable while they perform schedule maintenance. We expect services to return to normal in about an hour. We'll post more updates as they become available. Sorry for the inconvenience this causes!
Posted Aug 08, 2021 - 10:07 UTC
This incident affected: Bank Feeds.