Slow load times for Feeds
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 20:18 UTC
Monitoring
Our upstream provider is investigating the issue; in the meanwhile, we have implemented a workaround which should fix the slow load times. We will continue to monitor and update if necessary.
Posted Mar 27, 2024 - 04:35 UTC
Identified
We have identified an issue with an upstream provider that is resulting in some potentially slow load times when managing feeds in PocketSmith. We'll update when we know more.
Posted Mar 27, 2024 - 03:26 UTC
This incident affected: Feeds.