Issue affecting transactions in PocketSmith
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 03:23 UTC
Monitoring
We're satisfied the issue affecting transactions has been fully resolved. Users affected by the issue may have had issues with importing transactions into PocketSmith, as well as editing and splitting transactions. If you have any ongoing issues or have any questions, please email our support team on help@pocketsmith.com.

Our apologies for the disruption!
Posted Jun 28, 2019 - 03:23 UTC
Identified
We've identified a database issue that has been temporarily impacting access to transactions in PocketSmith. A fix has been implemented, and we continue to investigate and monitor the issue.
Posted Jun 28, 2019 - 02:38 UTC
This incident affected: Application and Bank Feeds.