Salt Edge connections are currently unable to be synced or updated
Incident Report for PocketSmith
Resolved
Salt Edge feeds appear to be back online now. We'll continue monitoring this side. Thanks for your patience!
Posted Sep 22, 2021 - 13:29 UTC
Investigating
Salt Edge, our data partner for UK and EU bank feeds, is currently experiencing an unplanned outage. While this is occurring, you'll be unable to sync or authorize any Salt Edge connections in PocketSmith.

We'll update here as we know more.
Posted Sep 21, 2021 - 23:23 UTC
This incident affected: Bank Feeds.