Degraded performance of PocketSmith
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Dec 12, 2018 - 01:36 UTC
Monitoring
PocketSmith is back up and running normally. We're continuing to monitor.

Thanks for your patience while we worked through the issue 🙏
Posted Dec 11, 2018 - 23:46 UTC
Update
We've restored access to all aspects of PocketSmith aside from bank feeds. We're continuing to clear a backlog of work which is still impacting bank feeds.

Apologies for the disruption, we'll be back up and humming shortly.
Posted Dec 11, 2018 - 23:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2018 - 23:18 UTC
Identified
We're currently experiencing an issue affecting several parts of PocketSmith, including budgeting updates, forecasting and syncing bank feeds. The issue may also prevent a small number of users from logging in to PocketSmith.

We've identified the issue and we're working on clearing a backlog of work to return PocketSmith to normal.
Posted Dec 11, 2018 - 23:13 UTC
This incident affected: Application, API, and Bank Feeds.