Yodlee bank feeds experiencing time out issues
Incident Report for PocketSmith
Resolved
Happy to report that all issues with timed out Yodlee bank feeds have now been resolved, and we're seeing good success rates across the board. We're sorry for the inconvenience this caused!
Posted Nov 02, 2021 - 07:38 UTC
Monitoring
We've noticed that things have returned to normal now, and we're performing remedial actions as required. We'll update again soon.
Posted Nov 02, 2021 - 05:51 UTC
Identified
We're sorry to report that Yodlee are currently experiencing problems with their platform, leading to adding and syncing bank feeds timing out.

They're aware of the problem and are currently investigating. Apologies for the inconvenience, we'll update here when we know more.
Posted Nov 02, 2021 - 02:27 UTC
This incident affected: Bank Feeds.