Widespread internet issue affecting access for some people
Incident Report for PocketSmith
Resolved
Everything is back to normal. and this issue can be confirmed as resolved now.
Posted Jun 24, 2019 - 14:10 UTC
Monitoring
We believe that the underlying networking issue has now been resolved. We're continuing to monitor the situation, and will keep an eye out for any further reports of issues.
Posted Jun 24, 2019 - 12:50 UTC
Identified
We've been alerted that a group of people are unable to access PocketSmith, or are only able to do so intermittently.

Upon investigation, we've found that many major online services are also currently experiencing issues. A service provider of ours has communicated that a networking service provider is experiencing some network routing problems. At this point, we suspect that this is the cause of the troubles some people are having accessing PocketSmith.

We'll post more information as it comes to hand.
Posted Jun 24, 2019 - 12:32 UTC
This incident affected: Web, Mobile and API, Website, and Learn Center.