Degraded performance of bank feeds, budget updates and forecasting
Incident Report for PocketSmith
Resolved
The issue has cleared and things are back to normal. We really appreciate your patience while we dealt with this, apologies again.
Posted Aug 13, 2018 - 05:27 UTC
Monitoring
Things have taken a little longer than expected to clear up. We're confident things will be back to normal in about 10 more minutes. Apologies again for the disruption.
Posted Aug 13, 2018 - 05:16 UTC
Identified
We're currently experiencing an issue with syncing bank feeds, as well as updating budgets and forecasts. The problem will clear by itself in approximately 20 minutes. Our apologies for the disruption; we're continuing to monitor and will update if need be.
Posted Aug 13, 2018 - 04:49 UTC
This incident affected: Web and Feeds.