Marketing website outage due to data center connectivity issues
Incident Report for PocketSmith
Resolved
The issue has been fixed upstream, and the website is back.
Posted Feb 23, 2018 - 19:28 UTC
Identified
Our website https://www.pocketsmith.com is currently not accessible due to a connectivity problem with our upstream server provider. The main PocketSmith application and API are not affected.

The provider is currently working to resolve this problem. In the meantime we're directing people straight to the main application. We apologise for the inconvenience!
Posted Feb 23, 2018 - 19:10 UTC