Bank feeds not syncing
Incident Report for PocketSmith
Resolved
The problem has been resolved.
Posted Nov 12, 2017 - 20:53 UTC
Monitoring
We've identified and fixed a problem causing bank feeds to not sync. We'll continue to monitor and update as necessary.
Posted Nov 12, 2017 - 20:24 UTC