Unexpected marketing website outage
Incident Report for PocketSmith
Resolved
Our hosting provider has restored access and our www.pocketsmith.com website is back up.
Posted Jun 21, 2018 - 07:36 UTC
Investigating
The upstream provider that hosts our marketing website (www.pocketsmith.com) is currently experiencing an unexpected outage. This doesn't impact PocketSmith itself; the web and mobile apps are fully available 👍.

While they work on a resolution, we're redirecting traffic on to the PocketSmith web app directly.
Posted Jun 21, 2018 - 04:38 UTC
This incident affected: Website.