Issues with accessing bank feeds
Incident Report for PocketSmith
Resolved
The issue has been resolved and bank feeds are available again to all users.
Posted Apr 28, 2021 - 05:14 UTC
Monitoring
Yodlee have fixed the network issue, and bank feeds should now be accessible again to most users. We're looking into some further tweaks that may be required for new users who were caught up in the outage.
Posted Apr 28, 2021 - 04:35 UTC
Identified
Our upstream provider, Yodlee, has confirmed a network issue on their side and they're currently working to resolve the issue.
Posted Apr 28, 2021 - 04:13 UTC
Update
PocketSmith bank feeds are currently inaccessible. We're working with our upstream provider to identify the issue.
Posted Apr 28, 2021 - 04:06 UTC
Investigating
We're currently experiencing an issue that is preventing new users from accessing PocketSmith's bank feeds. We're currently investigating and will update when we know more.
Posted Apr 28, 2021 - 03:57 UTC
This incident affected: Feeds.