Bank feed connectivity issues
Incident Report for PocketSmith
Resolved
We have been monitoring the bank feed service, and can confirm that the issues experienced have been resolved, and bank feeds have returned to normal. Please send us an email to help@pocketsmith.com if you noticed any problems, and we'll investigate.

Thanks for your patience while this issue was fixed up, we apologise for the inconvenience caused.
Posted Jul 09, 2018 - 02:53 UTC
Monitoring
Our upstream bank feed provider has notified us that the problem has been resolved, and we've seen a reduction in errors occurring on this side.

This means things should be back to normal now, however we're monitoring and will confirm back here once we're sure that troubles have passed. Thanks for your patience!
Posted Jul 09, 2018 - 01:48 UTC
Identified
We have been made aware of an ongoing issue with bank feed connectivity, with elevated error rates for requests sent to our bank feed provider. This is resulting in bank feeds that look to have disappeared from the user interface in PocketSmith, though the connections themselves remain intact.

Our upstream provider has been alerted, who is looking into the problem now. We will provide updates here as more information comes to hand. We've very sorry for the inconvenience this is causing.
Posted Jul 09, 2018 - 01:21 UTC
This incident affected: Feeds.