PocketSmith is currently unavailable
Incident Report for PocketSmith
Resolved
The issue has been resolved. We apologise for the disruption 💐
Posted Jun 17, 2019 - 06:57 UTC
Monitoring
We've implemented a fix and PocketSmith is back up and operational. We'll continue to monitor.
Posted Jun 17, 2019 - 06:40 UTC
Investigating
PocketSmith is currently unavailable. Our team are working on the issue, and we'll update here as we progress.
Posted Jun 17, 2019 - 06:38 UTC
This incident affected: Application, API, and Bank Feeds.