PocketSmith not loading correctly for a small number of users
Incident Report for PocketSmith
Resolved
This incident has been resolved.
Posted Oct 23, 2019 - 20:48 UTC
Update
The configuration change has been effective and PocketSmith is back to normal for any affected users. The incident at AWS is still ongoing, and as such we'll continue to monitor.
Posted Oct 23, 2019 - 02:05 UTC
Monitoring
AWS are currently dealing with a denial-of-service attack on part of their infrastructure, which has lead to the connectivity issues some users are experiencing to PocketSmith.

We've implemented a configuration change recommended by AWS which should improve connectivity for any affected PocketSmith users. We'll continue to monitor.
Posted Oct 22, 2019 - 22:32 UTC
Identified
The provider in question, Amazon Web Services, has acknowledged an intermittent connectivity issue which they're actively working to resolve.
Posted Oct 22, 2019 - 20:08 UTC
Investigating
The PocketSmith web application may not load correctly for a small number of users. This appears to be due to a global internet issue affecting many websites.

If you are affected, try using a different internet connection or tether to your mobile if possible.

For advanced users, using a different DNS server should remedy the problem.
Posted Oct 22, 2019 - 19:08 UTC
This incident affected: Application.