Degraded performance of bank feeds in PocketSmith
Incident Report for PocketSmith
Resolved
Everything is back to normal for bank feeds. If you experience any issues or quirks, please get in touch!
Posted Nov 23, 2020 - 23:05 UTC
Monitoring
Bank feeds are now operating as normal again. We're continuing to monitor the situation while performing any remedial actions required.
Posted Nov 23, 2020 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 21:21 UTC
Investigating
We are currently investigating an outage affecting our bank feed system. We'll provide updates here as we investigate.
Posted Nov 23, 2020 - 21:20 UTC
This incident affected: Feeds.