Android app is having periodic connection errors
Incident Report for PocketSmith
Resolved
We've released an update to the Android app (2.0.3) to address the problem. Thanks for your patience!
Posted Jun 16, 2018 - 07:24 UTC
Investigating
We're aware of an issue affecting the recent Android 2.0.2 update, whereby users will start to see error screens after approximately after an hour of use. As a workaround, users can sign out of the Android app and sign in again.

The team are working on releasing a fix at the moment.
Posted Jun 16, 2018 - 05:38 UTC